Das Wissen eines weltweiten Netzwerks nutzen.

avira stopped working because ccwkrlib.dll is missing?

Hello there,
My Avira suddenly stopped working a while ago, telling me I was missing a file named "ccwkrlib.dll". I tried to uninstall and reinstall Avira, but it didn't go well. Avira refuses to uninstall completely, it doesn't show up as installed program anymore, but practically all files are still there in Program Files. Each time I download and install Avira again, I get a strange tablet version, (while I'm on a laptop with windows 8.1). I tried the tablet version, but it won't do anything. It won't let me run luke filewalker or anything. All it does, is get me to an internet site when I click on it. And that site is an Avira site displaying which products I am using on which machines. From there it let me download luke filewalker, but that doesn't function at all. My avira doesn't protect my pc at all anymore. The only options that still remained, were browser protection and browser advertisements (showing me "cheaper" offers). My Windows warned me my pc isn't protected anymore, that it doesn't have a firewall or anything. So now I'm using windows defender and an adblocker on the web, but I just really want Avira to work again. I've used it for years and I'm quite happy with it, but now, I can't do anything with it, not even uninstalling. (also, I tried to delete the files from Program Files, but it keeps telling me something is still using the files, but my task manager tells me nothing is running Avira?)
Please help me.

Antworten

Gelöst

Thank you for your swift reply. Unfortunately, neither solutions helped. The repair option doesn't change anything. And I can't get my laptop into safe mode. I try and I follow the instructions on the Internet, but my pc then asks me for a password, whilst I only log in with a pincode, not a password. So I really have no clue what I should enter as password and it won't take my pincode with which I usually log in. Do you have a solution for this, so I can try the registry cleaner in safe mode?

I can't open Free AntiVirus, nor can I open Avira Pro, as says the software is missing ccwkrlib.dll file. Solution is supposed to be to reinstall the product. Did so and still cannot open Free or Pro. I'm seeking a refund. If the file isn't in their software, it's their issue; not mine. I've tried to reinstall, to no avail.

The avira support is only an yoke.......this incredible beahivour of companies like avira to do let resolve the problems that comes from an produkt i have buyed with my money....either the telefon support dident work now for days........shame on this ......i cant still belive that there are people out there that are accepting this.The only thong to do is to deinstall this with any that work like avira.....become the money back and buy an other product for same money that works better and have an existing support....

Neue Antwort hinzufügen

Deine Meldung wurde erfolgreich gesendet.