Zuletzt überarbeitet:

Internetsicherheit inaktiv aufgrund fehlendem Basisfilter

info-symbol
In einigen Fällen kann es vorkommen, dass wichtige System-Dienste wie der Microsoft Basisfilter auf Ihrem System fehlerhaft bzw. nicht vorhanden sind. Das könnte ein Grund sein, warum Email und Browser Schutz deaktiviert sind. In einigen Fällen kann dieses Verhalten auch erst nach einem Upgrade auf eine höhere Version auftreten.

Die unten beschriebene Anleitung hilft Ihnen, die fehlenden Services hinzuzufügen bzw. zu reparieren, sodass Email und Browser Schutz wieder korrekt arbeiten.


grey-line
Hinweis
Diese Anweisungen sind ausschließlich für Computer mit Windows 7, Windows 8, Windows 8.1 und Windows 10 gültig.

Führen Sie die Anweisungen nicht unter Windows XP oder Windows Vista aus. Wenn Sie Windows XP bzw. Windows Vista nutzen und Probleme mit dem Email und Browser Schutz haben, lesen Sie bitte diesen Artikel in unserer Wissensdatenbank.

Es werden automatisch zwei Neustarts des Systems durchgeführt.

Sollten Sie Programme zur Optimierung und Säuberung Ihres Rechners einsetzen (z.B. den CCleaner), kann das Skript unter Umständen nicht korrekt ausgeführt werden. Bitte deaktivieren Sie deshalb die entsprechende(n) Option(en) temporäre Dateien zu löschen.
grey-line



settings-icon
Die zur Verfügung gestellte Datei erleichert es Ihnen, die fehlenden Services hinzuzufügen bzw. zu reparieren. Bitte folgen Sie den untenstehenden Anweisungen:


  1. Laden Sie sich diese Datei herunter und speichern Sie sie auf dem Desktop.
  2. Klicken Sie mit rechter Maustaste auf die heruntergeladene Datei.
  3. Wählen Sie Entpacken nach bfe-fw-fix oder Alle extrahieren (abhängig von der Software).

    Datei entpackenDatei entpacken
     
  4. Tragen sie das Kennwort avira ein und klicken Sie OK.
    Ein neuer Ordner namens "bfe-fw-fix" wird auf Ihrem Desktop erstellt.
     

    Datei entpacken - Passwort eingeben

  5. Öffnen Sie den "bfe-fw-fix" Ordner und doppelklicken Sie die bfe-fw-fix.exe Datei.

    Windows Explorer - Datei ausführen
     
  6. Bestätigen sie die Anfrage der Benutzerkontensteuerung mit Ja.

    Benutzerkontensteuerung
     
  7. Folgen Sie den Anweisungen am Bildschirm.

    grey-line
    Hinweis
    Es werden zwei automatische Neustarts durchgeführt.
    Bestätigen Sie bitte jeden Hinweis mit OK.

    Avira Meldung: 1. Systemneustart erforderlich
    grey-line

Kommentare

Mein Browserschutz funktioniert seit 28.9.2015 nicht mehr. Ich habe Antivirus Pro, Windows 7 mit Browser Chrome. Ich habe schon alles probiert was Avira empfiehlt. (bfe-fw-fix, Deinstallation unter Windows, Löschen aller Ordner und Dateien mit Avira Namen, Avira_Registry_Clean und anschließend Neuinstallation mit Avira InstallationsTool) alles ohne Erfolg. Eine Nachricht vor 2 Tagen an Support mit dem Ergebnis aus dem Tool Avira Suport Collector blieb bis heute ohne Antwort! Was kann man noch machen, vielleicht weiß jemand Rat! Mit Anti Malware Programmen will ich nicht anfangen, meistens vermülen sie nur den ganzen Rechner.

Habe dasselbe Problem:
Seit ein paar Tagen beendet sich ständig, automatisch in meiner Avira Antivirus Pro Version 15.00.13.xxx der Browserschutz. Es ist Windows 7 Prof. 64-Bit im Einsatz.
Im Windows-Ereignislog finde ich folgenden Hinweis:
Anwendungspopup: avwebg7.exe - Fehler in Anwendung: Die Anweisung in 0x73b02b61 verweist auf Speicher 0x00390078. Der Vorgang read konnte nicht im Speicher durchgeführt werden.
Eine Neuinstallation von Avira und Ausführen von bfe-fw-fix haben nicht geholfen.

Bitte um Hilfe, wie das Problem behoben werden kann.

Ich habe, eben so wie Herr Dvorak (mein System sieht genau so aus; also Windows 7, Avirus Pro, Chrome) , alles probiert. Das Browser-Schutz-Protokoll liefert folgende Meldungen (Auszug):
"08.10.2015,03:11:08 [INFO] Der Dienst wurde gestoppt.
08.10.2015,03:26:38 [INFO] Browser-Schutz wurde aktiviert
08.10.2015,03:26:38 [INFO] Browser-Schutz Version 15.00.13.200
08.10.2015,03:26:38 [INFO] Antivirus Pro Scanner Version 15.0.13.202
08.10.2015,03:26:38 [INFO] Antivirus Pro Engine Version 8.3.34.40
08.10.2015,03:26:38 [INFO] Virendefinitionsdatei : Version 8.12.16.246, Erstellungsdatum: 07.10.2015
08.10.2015,03:26:38 [INFO] Das Programm läuft als uneingeschränkte Vollversion.
08.10.2015,03:26:38 [INFO] Der Dienst wurde gestoppt.
08.10.2015,03:35:47 [INFO] Browser-Schutz wurde aktiviert
08.10.2015,03:35:47 [INFO] Browser-Schutz Version 15.00.13.200
08.10.2015,03:35:47 [INFO] Antivirus Pro Scanner Version 15.0.13.202
08.10.2015,03:35:47 [INFO] Antivirus Pro Engine Version 8.3.34.40
08.10.2015,03:35:47 [INFO] Virendefinitionsdatei : Version 8.12.16.246, Erstellungsdatum: 07.10.2015
08.10.2015,03:35:47 [INFO] Das Programm läuft als uneingeschränkte Vollversion.
08.10.2015,03:35:48 [INFO] Der Dienst wurde gestoppt.
08.10.2015,03:39:01 [INFO] Browser-Schutz wurde aktiviert
08.10.2015,03:39:01 [INFO] Browser-Schutz Version 15.00.13.200
08.10.2015,03:39:01 [INFO] Antivirus Pro Scanner Version 15.0.13.202
08.10.2015,03:39:01 [INFO] Antivirus Pro Engine Version 8.3.34.40
08.10.2015,03:39:01 [INFO] Virendefinitionsdatei : Version 8.12.16.246, Erstellungsdatum: 07.10.2015
08.10.2015,03:39:01 [INFO] Das Programm läuft als uneingeschränkte Vollversion.
08.10.2015,03:39:02 [INFO] Der Dienst wurde gestoppt.

Jeder Versuch, den Browserschutz zu aktivieren, führt, nach längstens 3 Sekunden, zum Stopp des Dienstes. Ad infinitum.
Auch wenn es kniffelig zu sein scheint - da sollte sich doch was machen lassen?
MfG

Hi!
Ich habe alles befolgt wie beschrieben.
Mein Pc wurde neugestartet, aber nichts hat sich geändert und der Browserschutz ist immer noch inaktiv!
Ich finde das eine Unverschämtheit für so viel Geld einen defekten Dienst zu erhalten!

PC-Info:
Windows 8.1 , Avirus Pro, Chrome/Firefox

Habe das gleiche Problem wie:

" bernd breitkreuz
Was mich zudem verwundert ist die Tatsache, das der Browserschutz funktionierte als ich die kostenlose Version hatte.
Man stelle sich vor, man bekommt ein Auto geschenkt und es fährt.
Man kauft ein Auto und der Motor fehlt.
vor 2 Monaten"

gibt es jetzt mittlerweile eine funktionierende Lösung oder muss ich wieder auf die kostenlose Variante zurückgreifen??

Hallo nochmal,
habe Antwort vom Avira-Support erhalten.
Unter folgendem Link erhielt ich die Installationsroutine, Reparieren und Neustart, schon lassen sich alle Schutzfunktionen aktivieren:
http://install.avira-update.com/package/antivirus/win/de-de/avira_antivirus_de-de.exe
Zwar unschön, dass die Kaufversion Nacharbeiten erfordert und die kostenlose Version "einfach so" funktioniert, aber zumindest lösbar.

Seit 13.01.16 funktioniert trotz Lizenzverlängerung bei mir gar nichts mehr. Habe auch schon alle Reparaturfiles die empfohlen werden verwendet. Hilft null!
Ich erwarte mir dass das Produkt welches ich bezahlt habe schnellstens funktioniert. Bitte auf Hilfe vom Support.
Ihre Referenznummer: xxxxx
Ihre Produkte
Menge Produktname Auslieferung
1
Avira Antivirus Pro
12 Monate - 1 Gerät
Lieferung als Download

Hallo Manuela,
was für ein Betriebssystem hast du? wurde der Computer auf einen alten Wiederherstellungspunkt zurückgesetzt? Bitte wie folgt beschrieben die Avira Software reparieren:

- Download der Installationsdatei
http://install.avira-update.com/package/antivirus/win/de-de/avira_antivirus_de-de.exe

- Datei ausführen

- Option "Programm reparieren / aktualisieren" auswählen

- Alle Komponenten anhaken

- Nach Abschluss der Installation den Computer neu starten.

War diese Vorgehensweise erfolgreich?

Neuen Kommentar hinzufügen

Deine Meldung wurde erfolgreich gesendet.