Tap into the knowledge of a worldwide network.

Avira Antivirus is stuck on "updating"

Every day when I boot my laptop up, I have to manually update Avira Antivirus, which isn't an issue. Today however, it messed-up and froze upon reaching 100% completion; rather than saying "Avira is up to date", it was stuck on "Updating... 100% installed."
I restarted my laptop in hopes of fixing it, but now upon updating Avira it's simply stuck on "Updating... 0% installed."

Is there any way to fix this and get Avira updated for today, or do I have to wait until tomorrow now to manually update Avria Antivirus again?

Answers

EDIT: I tried a previous method of fixing things by going to Settings, then Apps, and modifying Avira Antivirus, which has fixed the above problem, so this is a solved issue now.

For anyone else who has this problem, here is how I did it:

"I have resolved this matter, and for anybody else who has this issue, then go in to your Settings, then Apps; scroll down until you find "Avira Antivirus", select "Modify" and just click "Next" until Avira does its thing.
You'll have to restart your system afterwards for everything to go back to normal."

Hi Natalie, hi Eli,

one user from the German forum contacted the user support about this. They say it is a known bug which they are trying to resolve asap. Apparently the updates are actually being made but this is not correctly shown in the application.

It would be great if you could try Natalie's fix and let us know if that helps. I could then pass it on in the German forum.

Best, Dorrit

Eli

Hi Dorrit and Natalie:

Yes, Natalie's fix does correct the display! However, it isn't really necessary to go thru all that-- if what an Avira Support person told me is correct. She said it's merely a display issue and the updates are in fact installed when its reading 0% or 100% installed.

On the bottom of that left vertical panel there is box that says : "Activity". It is a log of recent Avira activities. . If you go there and it says the " update has been successfully carried out" then it has at the time given.

I did call Avira Support (I use Avira Pro--so I'm paying customer). They said they know of this and it is a display issue only, which should be solved in the next product update...But we shall see...

Add new Answer

Your report was successfully sent.
There was an error! Please, try again later!